2place
Force Speed Dial Logos All the ideas and discussions
25 votes Vote

Added custom entry, but does not work

I added a custom entry for wunderground.com with the following image URL: http://icons-ecast.wxug.com/i/wu/wuLogoNon.png

However, no matter how many times i reload the speed dial page, it never takes and keeps showing me the actual web page (http://www.wunderground.com/cgi-bin/findweather/getForecast?query=46544). Any ideas?

anfrey , 07.07.2011, 13:24
Idea status: under consideration

Comments

MeisterLampe, 30.08.2011, 00:09
Same problems for me. Any ideas?
bladez, 30.08.2011, 22:34
Using (currently) latest stable Opera (11.50 build 1074) and the same thing's happening to me. I try to add my own sites, refreshing and even tried deleting thumbs in temp folder, it still shows the default page in speed dial.
g.., 31.08.2011, 09:45
Problem still existing on 11.51 build 1087.
Scrumby, 12.03.2012, 20:12
Same here opera 11.61. I got youtube to work but its possible that it only works because youtube has custom icons in the page header. Refresh, refresh, delete temp images etc. no go. No good this is not good, you are not doing anything here but wasting peoples time. Get a real job, and quit wasting peoples time.
Unrealmirakulix, 01.04.2012, 16:37
youtube works
facebook doesn't
pinterest doesn't

W7x64 + Opera11.62 final
Obiwan2208, 10.04.2012, 12:02
Opera 11.62 / W7 x84 Ultimate

Custom entries don't work...again.

Will I have to lose some time with Opera Thumbnail Customizer because the extension doesn't work?

[Unrealmirakulix] FB logo is loaded
Zman, 15.05.2012, 12:47
Opera Version 11.64
Build 1403
Platform Win32
System Windows XP

custom added site does not work, are there some tricks how to do it?
marc, 26.05.2012, 12:19
Hello, first of all, I want to thank the author of this extension for this great idea, and at the same time call his attention to this problem, which is apparently bugging all of us. The idea is excellent, and I would so much like to see it working with customized pages. For me most of the preconfigured pages are totally useless, I'm more interested in adding my own logos and so on. E.g.: Website: radiofoia.com.sapo.pt; logo link: http://t3.gstatic.com/images?q=tbn:ANd9GcQ32T3o82GiIoUUZ64IQK9XT-JG0daAmQKdEq_afcoKddHO3xErrw .
Then I press OK or Apply, and the logo just doesn't appear on SpeedDial. And in the extension itself the added page appears, but instead of a checkerbox infront of it, it says "-" , and if I press that, everything just dissapears...
marc, 26.05.2012, 12:19
Hello, first of all, I want to thank the author of this extension for this great idea, and at the same time call his attention to this problem, which is apparently bugging all of us. The idea is excellent, and I would so much like to see it working with customized pages. For me most of the preconfigured pages are totally useless, I'm more interested in adding my own logos and so on. E.g.: Website: radiofoia.com.sapo.pt; logo link: http://t3.gstatic.com/images?q=tbn:ANd9GcQ32T3o82GiIoUUZ64IQK9XT-JG0daAmQKdEq_afcoKddHO3xErrw .
Then I press OK or Apply, and the logo just doesn't appear on SpeedDial. And in the extension itself the added page appears, but instead of a checkerbox infront of it, it says "-" , and if I press that, everything just dissapears...
Nick, 13.07.2012, 06:38
I was having the same issue with another website. Basically the website had a link tag with rel="image_src", which some web pages and browsers use for shortcut icons. What I ended up doing was navigating to that image, right-clicked on the web page, selected "Block Content...", and selected the image to block. After that, when I refreshed the quick-dial icon, it appeared fine. Looks like with Pintrist it's the rel="apple-touch-icon-precomposed".

Leave a comment